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10. The Home View

One new feature in GroupWise 7 is the Home View. The Home View lets you access your most
important information quickly and all in one place. From the Home View you can access your
mail, calendar, tasks, and checklist. It is divided into panes and you can choose which panes you
would like and how they are arranged on the page. Switch between the Home View and your
Mail, Calendar, Sent Items, and Contacts using the tabs at the top of the page.
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The Home View in two columns with the Folder List shown on the left.

To set whether you would like your GroupWise account to open directly to the Home View or to
your Mailbox go to: Tools>Options>Environment>Default Actions>Start in and check Mailbox
or Home folder.

To select and arrange the items in your Home View, click on the arrow to the right of the title of
any of the panels in your Home View. Use this menu to add, delete, or edit panels, or switch
between one or two columns. Rearrange the panels by clicking and dragging on the title bars for
any of the panes.



9. The Calendar and Notify

Are you ever late for meetings, arriving late and confused? Ever lose track of time working at
your desk and miss an appointment? Then try using GroupWise’s Calendar and Notify.
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The calendar shown in the weekly view.

reference desk

The calendar program is flexible and customizable. Use the daily, weekly, or monthly view; set
your own work hours to be highlighted; view or don’t view weekends; use different colors for
different types of appointments; and share specific calendars or calendar items with others. You
can schedule notes and checklist tasks to appear on specific days, as reminders for yourself.
There is also a customizable print function found under File>Print Calendar, which allows you
to select what format and content you would like to print out.

Adding an appointment is easy. Double-click on the time and day of the appointment, add the
subject and any other information you want, and click “OK.”

Set recurring appointments by clicking on the calendar icon next to the Start date and clicking on
“Select Recurring.” From here enter a recurring appointment as an example (Ex. Every Monday
or the first Friday of every month), or specific dates.

£ Posted Appointment
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o Past 3L Cancel [._] Guo % |_ ' PA A A
Appoinkment | Options L1 J-EII'II.IEII"QII 2007 4
SMTWT F S
Subject: |A new appointment ﬁ 1 2 3 4 5 n
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recurring dates.

Account: Movell GroupWise, Folder: Calendar




How does this calendar help you be on time for meetings? That’s where Notify comes in. Notify
is the part of GroupWise that alerts you when you have incoming emails and/or scheduled
appointments. To manually turn Notify on, go to Start>All Programs>Novell
GroupWise>Notify. The GroupWise icon (a globe) will appear near the time in the lower right-
hand corner of your screen. The globe is only there when Notify is on.
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The notification alarm for an appointment pops up over other applications.

To always have Notify turned on when you have GroupWise open, in GroupWise go to
Tools>Options>Environment. In the General tab, check the box next to “Launch Notify at
startup.”

To set your preferences for Notify, right-click on the Notify icon in the bottom right corner of
your screen and select “Options.” Use this window to choose how long the Notify dialog box
appears when you have a notification, how often Notify checks your mailbox (if you want to be
notified of incoming emails), whether you want an audio alarm and/or the dialog box to notify
you, and if you want notifications for only specific folders.



8. A few things new to GroupWise 7

Quick Spell Checker = - [=)x)
One feature new to GroupWise 7 is the Quick Spell - o
Checker. This checks the spelling in your subject line | %nd 3 cond Eaddess @ [l G o I
and message as you type. Correct the spelling by Mel | Send Options
selecting the word from the list of matched words, (From: ] [taurie Lyons | il
ignore the word, or add the word to the dictionary. To: | oc: | o
Subject: [ -
Enable or disable this feature for any message by Message: | Thisis an pxamesl of bad spebeling. But not this, X
right-clicking in the body of the message and Cancel
selecting Enable or Disable Spell Checker. To turn _
this feature on or off globally for all of your =
messages, go to Tools>Options>Environment and Akeachi Akess
check or uncheck “Check spelling as you type” or Va
“Check spelling before you send.” The traditional [rrmr——

spell checker is still available to use in any message.

The Quick Spell Checker underlines misspelled words
as you type.

HTML Signatures

GroupWise 7 lets you to create email signatures using HTML. This means that you can add
pictures and other graphics to your signature. However, beware that most other GWUMC users
have their GroupWise accounts set to read incoming messages in plain text rather than HTML
views. This means that they won’t automatically see your HTML signature. Inside or outside of
GWUMC, only users with email set to read HTML will see your HTML signature.

To create an HTML signature, go to Tools>Options>Environment. Click on the Signatures tab
and “New” to create a new signature. The double arrows (>>) above the signature box let you
select the new formatting options, including Insert Picture.

Inline Quotations

GroupWise 7 offers the use of the right angle bracket (>) before each line of the original text of a
message you are replying to. This is an internet standard that was not available in previous
versions of GroupWise. To view or change your settings for replying to messages, go to
Tools>Options>Environment and click on the Reply Format tab.



One issue — enabling/disabling integration f 2x]|

with Office programs Libroy Corfiguraton | Inegtatins | Generdl
After you start using GroupWise 7, you may notice a '

dialog box that pops up in Word, Excel, or other MS Feasteed sppleatons
Office programs when you save or open a document in

Bitmap Image:
Microsoft Excel Worksheet
Microzoft Office Access Application

those programs. This is due to a default setting in e )
GroupWise that has to do with its Document Libraries. Mictosalt Word Document

Because we don’t generally use the Document Libraries WA

here at GWUMC, you will probably want to disable this

integration, so you don’t get the dialog box in your Office

programs. To disable this integration, go to

Tools>Options>Documents and select the Integrations

tab. Uncheck the box next to “Enable Integrations.”
Uncheck the “Enable Integrations” box if you get a

GroupWise Documents dialog box when opening
or saving documents in MS Office programs.

7. Personalizing items in your mailbox

The Personalize tab on messages allows you to enter your own subject and/or category for an
email. The personalized subjects let you see subject lines that are meaningful to you, which can
be helpful when email conversations deviate from the subject line or if you frequently need to
refer back to specific emails. Using personalized categories you can organize emails into
categories and sort them in ways that are
meaningful to you.

= Mail From: Cameron Berg <berg@GWLL.FFl>

File Edit View Ackions Tools Accounts fidow  Help

Change messages into checklist items by X e Glroy - Ciiad - F -2 & O H =

right-clicking on a message in the mailbox Mal | Properties | Personalize | Message Source

and selecting “Move to checklist folder.” If My Subiect:

something is in your checklist folder and Categary: = [ EdtCategores |
you would like to change it back to a Subject: Erush Medicine Mieets Agsin

message in your mailbox, go to the checklist || ievervbod,

folder and drag and drop the item back into /iy el b S S s 2ot

the mailbox. This will change it back to a and Focuty fffated vith GWLIMC, Our projectsnchr an annued

regular message. art-based activies.

IF this sounds interesting, you're invited ko attend a brief

informational session:
FRIDAY January 12

Change email messages into appointments, ROOM 116
checklist items, or reminder notes either by~ ||*" ™"
clicking and dragging the item between
panes in the Home View, or by going to |
Edit>Change to in the item’s window.

IF wou have any inpuk or questions, Feel Free to email us.

e e e e e R i et |

Go to the Personalize tab in an email to change the subject
line that is displayed in your inbox and/or add a category.



6. Locating Items: Filter and Find

The filter box is located in the top right corner in every part of GroupWise. The filter function
allows you to display only certain items in a folder or mailbox. For example you can set a filter
to show only items from a specific person or only items that contain a specific word or phrase.
When you use a filter your mailbox, folder, or calendar only displays items that contain the item
for which you are filtering. But don’t worry, the filter does not delete or move anything. When
you clear the filter everything else is shown again. Save filters by using the “Filter” option in the
menu that appears by clicking on the button to the right of the filter box.

= Mailba: (Filkered)

From Subject
e Alexandra Gomes Wearly review
=) Alexandra Gomes Class reminders

Alewandra Gomes Groupiise 7

T

2¢ | Alexandra Gomes

| Intermet Resources Criteria

Date
12/20/2006 4:31 PM
1)5/2007 1:07 FM
1)8/2007 2:49 FM
1)8/2007 3:27 FM

Use Filter to limit a folder or in-box to messages containing a specific word.

The Find function is accessed by clicking on the magnifying glass icon on the toolbar. Find lets
you search any of your folders or libraries for specific text or types of items. The search results

appear in the Find window.

5. Rules

Rules let you set up automatic actions for
GroupWise to take. For example, you can have
all messages from a listserv, from a specific
person, or about a certain subject routed to go
directly into a specific folder rather than into
your mailbox. Or set up a rule for an automatic
reply when you are out of the office.

To create a rule, go to Tools>Rules and click on
“New.” Enter a name for the rule, select what
type of items the rule is for (Ex. Received mail
messages), and define the conditions for the rule
and the action to take. Rules that involve a
reply, such as vacation rules, keep a record of
who a reply has been sent to, and reply only
once to each sender.

Rule name: | [Gl8]:

Wwhen event is

New ltem *| Anditems are: [#] Received []Sent [|Posted [ Draft
If conditions are  [optional)
Item types: Define Canditions...
Hail At on items where [[tem Type is Mail] and To contains 'MEDLIB'
[ &ppointment
[OTask
[ Reminder note
[]Phane message
Appointment conflict exists: | Does not matter [es or No) v
Then actionz are
Add Action + ove To Folder MEDLIE |
Edit &ction
Delete Action
Save Cancel

Here is a rule that puts all emails from the MEDLIB
email list into a folder called MEDLIB.




The GroupWise Help section contains a detailed page on setting up vacation rules. This includes
instructions for how to set up the rule to only respond for specific dates and how to ensure that
the auto-reply does not reply to email lists or newsgroups. To access these instructions go to
Help>Help Topics. Using the Index tab, type “rules” into the search box and double-click on
“creating for vacation.”

4. Junk malil

Everyone gets a lot of junk mail. And while there isn’t anything that can completely stop junk
mail from hitting your inbox, the junk mail handling in GroupWise can help reduce it.

There are three main components to the junk mail handling in GroupWise:

1. Junk List — Messages received from addresses and domains on the junk list will be
placed in your junk mail folder and automatically deleted after a specified period of time.

2. Block List — Messages received from addresses and domains on the block list will not be
delivered to your GroupWise account.

3. Trust List — Messages received from addresses and domains on your trust list will
always go to your mailbox.

To enable your junk and blocked mail lists, go to Junk Mail Handling 3
Tools>Junk Mail Handling... In the settings tab Sltngs | Jurk it Block i | Trst i
enab I e you r j u n k and b I OCkEd mai I I iStS, i::léé\ﬂa*n;r;d!:;gsgs;:‘es;:':uen‘asb‘li\l\t};l::bt:‘l:‘al with unwanted e-mail based on the address of the
J\t’l‘;z:c:::llspetl:ifé lhﬁl e-mail b[eﬁlaced \ln the Junk M‘;\I \fjo:del. [If the Junk. Mail folder does not exist
- . it will be created when any of these options are enable
The easiest way to add addresses or domains to skl
. . . ail from addresses in the Junk List will be placed in the Junk Mail folder
your Junk, blocked, Or trUSt IIStS IS from your [[] Enable Junk Mail using personal address books. X .
. . . R Mail from addresses not in a personal address book [including Frequent Contacts) will be placed
mal I bOX' R I g ht-CI I Ck On an emal I from the Sender Or O Er:::l:j::l:"tallfeor:dd:rr.mg uzing personal address books.
domain you want to add to one of the lists and s e TR
select Junk Mail. From here you get a menu 1 oty dlc tns e ok Ml ol
allowing you to trust, block, or junk the sender. Doy ot e s e |25
Elocked Mail
Enable Black List.
Mail from addiesses in the Block List will nat be delivered.

The Junk Mail Handling window lets you enable your
junk mail list and adjust its settings.



The Block list is probably the best way to reduce
spam. For example, if you know that you will never
want to receive email from Ebay or Paypal in your
GroupWise account you can add those domains to
your Block List and avoid messages purportedly
from them.

But, be careful that you don’t block addresses or
domains from which you want to receive messages.
Also, be aware that these junk mail handling
options can help reduce the amount of spam you
receive, but they cannot get rid of spam completely.
Unfortunately, these methods are not effective
against much of the spam that comes from random
addresses.

Junk Mail Handling

Settings | Junk List | Block List | Trust List

Show: Addiesses

Edit..
Damainz ] [ I

) |

Delete ] [ Move to Junk ]

Move to Trust

Counk
1

Mew..

Last Used
12/9/2006 5:15 PM
4/20{2006 11:13 &M
6/5/2005 2:33 AM
12/812006 12:06 AM
4/12{2005 7:04 PM
B/21/2005 8:50 PM
5/20/2006 11:52 PM
5/512006 2148 PM
5/15/2005 3:42 PM
&/1/2006 5:50 Ak
4/11/2005 B:18 aM
4212005 11:28 PM
4/2i2005 2:47 AM
11/18/2006 3:41 PM
4/26/2005 12:21 4M
2]712006 7:02 PM
2/712006 6106 PM
10§23§2006 2:59 PM

Address{Domain
5 aw-confirm@paypal.com
m Chase.com
& cuskomer-service@visa.com
A

=+ ebay,com

15 info@myemailinfo,us

{S} lasallebank, com
nEUA.gov

& nightlife@ulifenstwork-invice, com

5} northforkbank. com

65 paypal.com

s} planterbank. net

65 regions.com

m regionsbank.com

& service@paypal.com

{9 unionplanters,com

{S} worcestericecats, com

{S} world, std, cam

& wsecu.org

-3y

4
4
1
1
2
2
1
3
2z
o
&
3
4
2
2
1
a

Total
18

E-mail from addresses in pour Block List will not be delivered.

I

Ok H Cancel ”

I

Apply

The Block List shows blocked addresses and domains.

3. Auto-archive

General | Views

tail and phone
() Manual de

Remember that GWUMC accounts are
set to automatically delete all received
and sent messages after 90 days. But
you can set up an archive on another
drive to store your messages that are
older than 90 days. You can manually
select specific messages to be
archived, or set GroupWise to
automatically archive messages.

() Manual de

Ermpty trazh

Instructions for setting up the archive
and manually archiving messages can
be found here:
http://inside.gwumc.edu/cass/gwarchiv
e/con_archive.cfm.htm

To set up GroupWise to automatically

(®) &ugta-delete after;
() &wto-archive after:

File Location | Cleanup | Default dctions | Feply Format | Signature || &ppearance

lete and archive

() Auto-delete after:
(%) Awito-archive after:

[0 2 daps

Appointment, tazk, and reminder note

lete and archive

0T days

[

]S ] [ Caticel

archive messages for you go to

Tools>Options>Environment and click on the
Cleanup tab. But, remember, that the auto archiving wi
archive. GroupWise needs to know where the archive i

Use the Cleanup tab to specify what you want to
archive and when.

Il not work if you haven’t set up your
s located.



http://inside.gwumc.edu/cass/gwarchive/con_archive.cfm.htm
http://inside.gwumc.edu/cass/gwarchive/con_archive.cfm.htm

2. Address Book

The Address Book in GroupWise 7 works the same way as it did in the previous version. Here at
GWUMC you will likely have at least four different address books:

e Novell GroupWise Address Book, which contains pre-loaded contact information for all
GWUMC faculty and staff

e Novell LDAP Address Book, which searches all Colonial Mail (@gwu.edu) accounts for
the University

e Frequent Contacts, which saves addresses with which you have sent or received mail

e Your Name, which is where you enter new contact information

Here are a few tips you may find helpful:

Name Completion Search Order

The Name Completion Search Order refers to the order in which GroupWise searches your
address books when it suggests names as you type names in the To: field. You will likely want to
have the Frequent Contacts first on the name completion position because that will cause the
people you communicate with frequently to be suggested before others with the same name. For
example, if the GWUMC address book is before your frequent contacts in the name completion
position when you begin typing in “John Smith” you will get every John from the university or
medical center listed before the John Smith in your department.

To acjustth name completir

positions of your address books, _
CIiCk on “Address Book,, on the Available books: Selected books:
GroupWise toolbar. Go to T —
File=Name Completion Search
Order. Here you can adjust the order
in which GroupWise searches your
address books when it suggests < >
names. B ook pogition
Diawin ] l Up
[] Disable Mame Completion
The Movell System Address Book [named 'Movell Groupwize Address Book' in the "Selected books' ist
above) will always be searched. |t cannot be removed.

Set your Name Completion Search Order to your preference so you
your frequent contacts appear before others with similar names.



Frequent Contact Settings

As mentioned above, the Frequent Contacts address
book saves addresses with which you have had contact.
But if you often email people once or for a brief period
of time and you will not need to contact them ever
again (such as students who may have graduated or
customers if you are in a customer service setting), you
may want to purge them from your Frequent Contacts
so their names are not suggested when you type in other
addressees.

To adjust the settings for your Frequent Contacts, click
on “Address Book” on the GroupWise toolbar. Right-
click on Frequent Contacts in the left side of the
window and select properties. Go to the Options tab to
indicate which types of addresses you would like saved
and the time period after which you would like unused
addresses to be deleted.

First/last name order

GroupWise address books can be viewed with the
contacts listed by last name or first name. To specify
whether you would like your contacts to be displayed by
first or last names first, click on “Address Book” on the
GroupWise toolbar. Go to View>Name Format. From
here set your preference for the name order and for
specified address books.

General | Options | Sharing
() Auta-saving aff
(®) Auto-zaving on

[ 5ave addiesses of items that are received
[] From extemal sources [Intemet)

[ From intemal sources

Save addreszes of ikerns that are zent
To external zources [Internet)

Tointemal sources

[ Delete addresses nat referenced within time periad

Time period: |B 2 |Months ¢l [ Delete Now

[ ()8 ][ Cancel ]

Go to Frequent Contact Properties to set what
addresses you would like in your Frequent Contacts
and for how long.

Dizplay name format
() Show first name then last name
(%) Show last name then first name

Cancel

’ Apply to selected books ]

Select Personal Address Books
ta uze this format:

Set the Display Name Format to your
preference of using first or last names first.
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1. Long file pane with QuickViewer

GroupWise 7 allows you to use the QuickViewer without reducing the number of folders that are
displayed in the folder list. The QuickViewer is a way to quickly read emails without having to
open each one separately. With the QuickViewer, you can use the arrows on your keyboard to
scan through your emails and the delete key to delete messages without having to use the mouse
or wait for a message to open. When you read an item in the QuickViewer, the icon changes to

an opened status.

You can specify that some folders show the QuickViewer every time you open them, while
others never show the QuickViewer. You can also specify if you want the QuickViewer to

display on the right or on the bottom. Go to Tools>Options>Environment>Default
Actions>Show or Hide QuickViewer on: to select your preference for having the QuickViewer
on all folders, selected folders only, or only when you choose.

2 Nowvell GroupWise - Mailbox

File Edit ‘iew Actions Tools Accounts ‘Window Help

Sert [tems

Contacts

Mew Mail - @Newnppt - |z| New Task = | | -/ -

riter: [

Display or

fa} Laurie Lyons Home Fram Subject Date .
o = hide the
Eﬂ all U; (¢  Richard Bilingsley Marketing Committee Mission Statement homewark 12/11}2006 38 FM \  QuickViewer
Ea;n tar =T Hellen Clumilua minutes from the communications and marketing commi - 12/12/2006 11:16 &M
ahine
. . l& Richard Hancuff Re: Meed to reset Grades Administrator passwords 12/18/2006 925 AM
{7 Groupwise 7 training =+
<) Marketing committes = Alexandra Gomes Yearly review 1220/2006 4:31 FM
= Himmelarb Blog = Michael Acadia Re: EZ proxy problems 12{23/2006 11:03 PM
1M reference =M John Kelly Re: Laurie, 113/2007 4:33 PM
= MEDLIE [2] 9 <infomail@gwu.edu> [ InfoMail] Easy Yiew Papetless Paychecks 1/5/2007 4:42 PM
{5 MedStudents Listservs 9 Cameron Berg <berg@GWwL, EDL> Brush Medicine Meets Again! 1162007 12:37 AM
= Library Liaison 9 Alexandra Gomes Class reminders 118/2007 1:07 PM
@ Alexandra Gomes Groupiise 7 118/2007 Z:49 PM
@ £ Alexandra Gomes Internet Resources Criteria 1182007 3127 PM
=] "McGraw-Hill's AccessMedicing” <reply-978@elabs.  What's Mew - AccessSurgery - January 2007 {possibly 1182007 5:26 PM
[ =] Sona Patel-Grimm <fudge@GWULEDU > Annual Charity Auckion! 119/2007 4:33 PM
~{[7 Go Local =] Kristen Austin class for the spring semester 1/10/2007 £:26 PM
{7 OVID design =] Jason Stacy <jason.dean, stacy@EMAIL, COM = quite possibly most helpful website vet 1/11/2007 5:00 AM
{2 PDA Q velda Jones Semi-Annual Web Maintenance 1/11/2007 9:07 AM
[ Internet Resources | oy #lexandra Gomes Kristen 1/11/2007 4:21 PM
%_ g\isss:s and Crients (=T Alexandra Gomes Fwd: Re: Kristen 1f11/2007 4:52 PM
1 Art Show
A Student: workers Q Richard Eillingsley Reminder: Annual Evaluations Due in January 1/12/2007 10:51 AM Ly
{51 5kaff Dewelopment Com 2
{5 Technalogy Committes | Mail Properties | Personalize
oo [ Cheschlist
. @ Contacts
_:r Documents
SE JurkMal (2] Lauriz and Kristen:
= ﬁ Sent Ikems
. a Trash [245] As another reminder, your performance evaluations are due this month. As one part of the process, please complete the Self-Evaluation Form far Exempt Employess
- {found at bktpe v gun eduf~hrsfpdf filesiSelfEvalExempt, pdf) by January 20th, so Alex and I will have time ko complete the final evaluation,
i Work In Progress
Thanks,
Rick
< | >
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| Total: 24

The button to Display or Hide the QuickViewer is available from anywhere in GroupWise.
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